PHP 5.6 and PHP 7.0 Support to Be Discontinued

We will discontinue the usage of PHP 5.6 and PHP 7.0. This is due to the fact that both PHP versions have reached their End of Life. What this means is that developers no longer provide security fixes or support for such PHP versions. Using any of these pose a security threat to your website and the server as a whole. You are therefore required ... Read More »

31st May 2020