0
Shopping Cart
Home
Store
Browse All
Plesk
Professional Email
Register a New Domain
Transfer Domains to Us
Announcements
Knowledgebase
Network Status
Contact Us
More
Account
Login
Forgot Password?
Portal Home
Announcements
SmarterMail Build 9770
By Month
Oct 2026
Sept 2026
Aug 2026
Jul 2026
Older Announcements...
View RSS Feed
By Month
Oct 2026
Sept 2026
Aug 2026
Jul 2026
Older Announcements...
View RSS Feed
Support
My Support Tickets
Announcements
Knowledgebase
Downloads
Network Status
Open Ticket
SmarterMail Build 9770
Tweet
Saturday, 3rd October, 2026
00:00am
Build 9770
Added: [API] System Admin -> GetAcmeCcsStatus.
Added: Webmail text editor now supports right-to-left (RTL) text direction.
Changed: [HA] [HUB] Added more logging to hub level APIs.
Changed: [HA] [HUB] Trust between hubs is now independent of the shared storage location.
Changed: Enabling automatic certificates now warns if the IIS Centralized Certificate Store isn't set up.
Changed: Improved and strengthened validation when creating users with external authentication.
Changed: Improved email view to show PGP or S/MIME signed messages.
Changed: Improved handling of plain-text calendar and task event reminders.
Changed: Inbound ARC chains are now evaluated more accurately.
Changed: Linux installer no longer overwrites a customized smartermail.service file during an upgrade.
Changed: System Administrator "enable/disable" is now a toggle instead of a dropdown menu.
Fixed: [HA] [HUB] Editing a blacklist or whitelist entry duplicates the entry.
Fixed: [HA] [HUB] SMTP/IMAP/POP logs can include some EML content depending on log configuration.
Fixed: [HA] [HUB] SpamFoo doesn't always show in the Antispam section.
Fixed: [HA] A concurrency issue when applying cluster configuration updates on a node.
Fixed: [HA] Active accounts can get marked as failed to load in rare race conditions.
Fixed: [HA] Gateway email can intermittently get flagged as spam after inter-node routing.
Fixed: [HA] Nodes can incorrectly use "SMTP Out" configuration to communicate with other nodes.
Fixed: [HA] Reloading a domain does not re-sync it to the cluster.
Fixed: A gradual memory growth in local delivery tracking under high mail volume.
Fixed: Adding domains in User Defaults propagation isn't displayed correctly.
Fixed: An empty folders.json file can cause looping delivery errors.
Fixed: Certain system settings that are "lists" do not remove duplicate entries when saved.
Fixed: CyrenIP logs an error related to the tmp folder not existing.
Fixed: Detaching then reattaching a user drops the max account size.
Fixed: Email searches for Chinese characters and hyphenated Latin words do not return accurate results.
Fixed: Event condition for "Bounce Code" is not clear about invalid inputs.
Fixed: Event's condition argument is not translating text correctly.
Fixed: Folders and items are not syncing correctly with new Outlook for Mac [EWS].
Fixed: In webmail clicking the "New" button and hovering over Document shows the context menu misaligned.
Fixed: Issues sending messages from the new Outlook for Mac [EWS].
Fixed: MessageSniffer snf_engine.xml file is not persisted when upgrading.
Fixed: Moving an all day appointment in webmail to a different day can sometimes span two days.
Fixed: Right clicking on automatic certificates is missing the "Renew Now" option.
Fixed: Rspamd does not learn spam/ham from IMAP account actions.
Fixed: Server level "Expired Passwords" sometimes displays no items despite domains having expired passwords.
Fixed: Service stopped event does not trigger for SpamFoo or LDAP.
Fixed: SpamFoo license logging does not consistently log to the licensing logs.
Fixed: SpamFoo related menu items ca be missing from webmail until the page is manually refreshed.
Fixed: Unable to create a user with the name 'bin' after removing the file system restrictions.
Fixed: User settings time zone selector doesn't search correctly.
Fixed: Volume mounts require a refresh to see the entry when the mount command fails.
Fixed: Webmail sessions that are left idle for long periods of time can cause the session to stop working.
Security: Fixed an issue where user-impersonation sessions were not always revoked correctly.
« Back
Powered by
WHMCompleteSolution
Support
My Support Tickets
Announcements
Knowledgebase
Downloads
Network Status
Open Ticket
×
Close
Loading...
×
Choose language
العربية
Azerbaijani
Català
中文
Hrvatski
Čeština
Dansk
Nederlands
English
Estonian
Persian
Français
Deutsch
עברית
Magyar
Italiano
Macedonian
Norwegian
Português
Português
Română
Русский
Español
Svenska
Türkçe
Українська
Choose Currency
$ USD
EUR
Generate Password
×
Please enter a number between 8 and 64 for the password length
Password Length
Generated Password
Generate new password
Copy